Faults!!

From installing angel eyes to your indicators not working,
choosing a new head unit, or installing speakers.

Faults!!

Postby BobbyDeLuxe » Thu Sep 23, 2010 11:53 pm

So the colder weather is drawing in my rear screen is misting up so i pop on the de-mister in my new coupe only to find its stopped working.... at the same time i notice that my clock is intermittently working and is never back lit and also my electric windows can never decide if they want to work or not! Does anyone know if any of these things are linked? im thinking the de-mister might be the fuse but intermittently not working clock and windows? i am a novice when it comes to car diy so would appreciate any ideas before i dive in ripping out wires!
User avatar
BobbyDeLuxe
Casual Member
Casual Member
 
Posts: 14
Joined: Tue Aug 24, 2010 1:27 am
Location: Hereford
Owns: Gen 3 Hyundai Coupe
View: : Pics of My Car [?]
Move Poster Profile To The Other Side




Advertisement
Please Support The Club
 
Remove Ads With VIP
Donate using Paypal

Faults!!

Postby hodsy » Fri Sep 24, 2010 12:46 am

First things first check all your fuses under the bonnet and in the car make sure it isn't something simple! The clock is probably broken have a look on eBay see if someone is breaking your model. As regards the window it's either the switch motor or wiring again check on eBay for a motor and finally for the de misters just hope it's a fuse!! Lol they do not seem connected thou
User avatar
hodsy
Club Regular
Club Regular
 
Posts: 269
Joined: Mon Mar 22, 2010 3:30 pm
Location: Grimsby
Owns: Gen 2 Hyundai Coupe
View: : Pics of My Car [?]
Move Poster Profile To The Other Side

Re: Faults!!

Postby BobbyDeLuxe » Sat Oct 02, 2010 3:12 pm

Maybe i need to look down another route.... was sat in traffic today and my sunroof randomly opened and now wont work perhaps i bought a haunted car and its time to call the ghostbusters... :?
User avatar
BobbyDeLuxe
Casual Member
Casual Member
 
Posts: 14
Joined: Tue Aug 24, 2010 1:27 am
Location: Hereford
Owns: Gen 3 Hyundai Coupe
View: : Pics of My Car [?]
Move Poster Profile To The Other Side

Re: Faults!!

Postby thedupleman » Sat Oct 02, 2010 5:26 pm

could be a bcm related fault.take your centre dash out and check that the demister unit has'nt melted on the plug.they have a habit of doing that
User avatar
thedupleman
Club Addict
Club Addict
 
Posts: 13584
Joined: Wed Jul 01, 2009 9:20 pm
Location: Tavistock,Devon
Owns: Gen 3 Hyundai Coupe
View: : Pics of My Car [?]
Move Poster Profile To The Other Side



Advertisement
Please Support The Club
 
Remove Ads With VIP
Donate using Paypal

Return to Audio, Electrical & Lighting

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

Explore The Club
Join In
Support Our Sponsors
Meet Our Members View Members Cars